Problème avec la MAJ 1 d'El Capitan

Discussion dans 'Mac OS X El Capitan (10.11)' créé par Stef974, 25 Octobre 2015.

  1. Stef974

    Stef974 New Member

    Inscrit:
    25 Octobre 2015
    Messages:
    3
    J'aime reçus:
    0
    Points:
    1
    Sexe:
    Homme
    Occupation:
    Full time
    Localité:
    Ile de La Réunion
    Bonjour à tous

    Mon Macbook Pro Retina 15" est passé sans problème de Yosemite à El Capitan. Je n'avais constaté aucun dysfonctionnement sauf pour les applications de Microsoft que je dois utiliser pour raison professionnelle.
    Apple et Microsoft avaient annoncé coopérer pour résoudre l'instabilité de ces applications. J'attendais donc avec impatience la MAJ 1 d'El Capitan. Avec 10.11.1 Apple annonçait aussi résoudre quelques problèmes relatifs à Mail mais je crois qu'il se passe exactement le contraire une fois 10.11.1 chargé. Pour moi, Mail tout comme Opera Mail d'ailleurs, est désormais inutilisable - explications :
    - Mon MBP avec son SSD et ses pauvres 250Go n'est utilisé qu'à 50% (environ 120 Go disponibles);
    - Au lancement Mail est d'une lenteur que je n'avais jamais observer (il faut 5 minutes pour qu'une BAL s'ouvre convenablement et soit utilisable à condition de patienter lourdement ensuite);
    - Alors qu'aucune autre application n'est ouverte, Mail absorbe très rapidement la mémoire disponible sur SSD jusqu'à l'affichage d'une fenêtre indiquant : "Votre système a utilisé toute la mémoire allouée aux applications" avec Mail surligné en rouge et mentionné "en pause";
    - Mail est alors bloqué tout en continuant à tirer sur les giga du SSD jusqu'à blocage complet du Mac (même la fonction "Forcer à quitter" devient inopérante obligeant à un redémarrage forcé de la machine.

    Cette situation est systématique après redémarrage y compris après les manipulations habituelles (PRAM, SMC, vérification du DD en mode sans échec, réparation des permissions avec Onyx ...). Le problème reste entier.
    Si je ferme Mail avant qu'il n'achève de "pomper" toutes les ressources mémoire du mac, la mémoire disponible du SSD revient lentement à son niveau normal (avec 120Go disponibles) et les autres applications fonctionnement normalement.
    Remarque : Un contrôle au Moniteur d'activité pendant le fonctionnement de Mail permet de voir Mail et kernel_task user excessivement de la CPU avec kernel_task à plus de 75% (à propos, dans "Moniteur d'activité" onglet "Disque" kernel_task indique même un total d'octets écrits très supérieur à la capacité même de mon SSD ???).

    J'ai beaucoup cherché sur les forums mais comme la MAJ 1 d'El Capitan est très récente, je n'ai rien trouvé sur ce problème.

    Une solution ?

    Merci
     
  2. Macplanete

    Macplanete Administrator Membre du personnel

    Inscrit:
    24 Août 2015
    Messages:
    852
    J'aime reçus:
    18
    Points:
    18
    Sexe:
    Homme
    Site web:
    Bonjour,
    Comment êtes-vous passé à El Capitan ? Maj ou installation propre ?
     
  3. Stef974

    Stef974 New Member

    Inscrit:
    25 Octobre 2015
    Messages:
    3
    J'aime reçus:
    0
    Points:
    1
    Sexe:
    Homme
    Occupation:
    Full time
    Localité:
    Ile de La Réunion
    Bonjour
    Pour le passage à El Capitan, j'avais lancé le téléchargement suggéré par App Store et procédé à son installation en suivant les instructions données jusqu'au redémarrage du Mac mais l'installation d'El Capitan n'avait pas posé de problème. C'est sa mise à jour 1 qui provoque les difficultés signalées avec les applications de courriers électroniques.
     
  4. BobIngelog

    BobIngelog New Member

    Inscrit:
    27 Octobre 2015
    Messages:
    1
    J'aime reçus:
    0
    Points:
    1
    Sexe:
    Homme
    Bonjour,
    J'ai toujours fait confiance à Apple mais là! J'ai installé ce matin la mise à jour d'OS X El Capitan (car l'installation d'el capitan s'était bien passée). La mise à jour s'est à priori bien passée mais je n'arrive plus à rentrer dans mon compte administrateur. L'utilisateur invité démarre correctement, en mode normal, mais pas l'admin. Comment faire. Une idée? Merci d'avance.
     
  5. Macplanete

    Macplanete Administrator Membre du personnel

    Inscrit:
    24 Août 2015
    Messages:
    852
    J'aime reçus:
    18
    Points:
    18
    Sexe:
    Homme
    Site web:
    Du coup, vous avez résolu le problème ou pas du tout ?
     
  6. Macplanete

    Macplanete Administrator Membre du personnel

    Inscrit:
    24 Août 2015
    Messages:
    852
    J'aime reçus:
    18
    Points:
    18
    Sexe:
    Homme
    Site web:
    Bonjour,
    Vous pouvez essayer de réinitialiser votre mot de passe admin : Mot de passe Mac perdu : 3 solutions pour le réinitialiser
     
  7. Maaden

    Maaden New Member

    Inscrit:
    31 Octobre 2015
    Messages:
    1
    J'aime reçus:
    0
    Points:
    1
    Sexe:
    Homme
    Bonjour,
    Depuis l'installation de EL capitain je ne peux pas accéder à mon compte achats (App Store). Réponse donnée: "mot de passe ou identifiant erroné".
    Pourtant sur mon Macbook Pro sous Yosemite cela fonctionne.
    Autre prob réglé: j'ai du modifier la config Mail au niveau SMTP: décocher SSL et taper 465 au lieu de 587: je peux envoyer des mails maintenant.

    Merci de me laisser un message en cas de solution car je dois m'absenter
    Merci
     

Partager cette page