Problème pilote de tablette Wacom avec El Capitan 10.11.5

Discussion dans 'Mac OS X El Capitan (10.11)' créé par almade, 12 Juillet 2016.

  1. almade

    almade New Member

    Inscrit:
    12 Juillet 2016
    Messages:
    3
    J'aime reçus:
    0
    Points:
    1
    Bonjour,

    Je ne trouve pas de pilote capable de faire marcher correctement ma tablette graphique Wacom Sapphire CTE 630 avec Mac OS 10.11.5 El Capitan.
    (J'ai un Mac Book pro de fin 2007 processeur Intel core 2 duo)

    Je sais, elle est ancienne mais elle marchait très bien sur les systèmes d'avant.

    Les pilotes compatibles avec les tablette Wacom Inteos ou Bamboo marchaient notamment la version 6.1.1.2. (que je ne retrouve pas sur le net en téléchargement)

    Sur El Capitan j'ai essayé pas mal de pilotes :

    pour la 5.3.3.3 et en dessous : le système ne peut pas l'installer

    pour la 5.3.5.4, 5.3.6.6, 6.3.15.3 : le système installe le pilote mais la tablette n'est pas reconnue.

    Pour la 6.1.7 et la 6.1.5.2 : le système installe le pilote, mais un message d'erreur s'affiche quand on clique sur l'icône de la tablette dans le panneau des préférences système : « impossible de charger la fenêtre de préférences tablette Wacom »

    Quelqu'un aurait-il une idée ?

    Merci beaucoup si vous avez un conseil car je ne veux pas jeter du matériel qui marche.

    Almade
     
  2. Macplanete

    Macplanete Administrator Membre du personnel

    Inscrit:
    24 Août 2015
    Messages:
    848
    J'aime reçus:
    18
    Points:
    18
    Sexe:
    Homme
    Site web:
    Bonjour,
    Je suppose que vous avez déjà vérifié sur la page des drivers Wacom US (et non pas Europe) car il y a une version MacOSX - Driver 6.3.16-12 (10.9x - 10.11x).
     
  3. almade

    almade New Member

    Inscrit:
    12 Juillet 2016
    Messages:
    3
    J'aime reçus:
    0
    Points:
    1
    Bonjour,

    oui j'ai installé cette version et c'est pas mieux, cette fois ci le message est "tablette prise en charge introuvable sur le système".
    Pourrait-on forcer le système à charger les préférences dans la version 6.1.7 et la 6.1.5.2 ?

    Merci et bonne journée
    Almade
     
  4. Macplanete

    Macplanete Administrator Membre du personnel

    Inscrit:
    24 Août 2015
    Messages:
    848
    J'aime reçus:
    18
    Points:
    18
    Sexe:
    Homme
    Site web:
    Je ne peux pas vous renseigner sur "forcer le système". Avez-vous en revanche tenté de contacter le support du constructeur directement ?
     
  5. almade

    almade New Member

    Inscrit:
    12 Juillet 2016
    Messages:
    3
    J'aime reçus:
    0
    Points:
    1
    OUi, j'attends la réponse ....
    Almade
     

Partager cette page