comment supprimé les comptes dans l'appli Messages d'OS X el capitan

fabe63

Member
bonjour ,erreur de ma part en voulant crée les comptes pour pouvoir accés a l'appli messages,du coup je suis pas sur un bon serveur, je recois constament connexion jabber non securisée,je voudrais supprimé les comptes et les refaire afin que sa marche,mais je n'arrive pas avec le moins a les enlevé,merci a tous de m'aiguillé pour la démarche a suivre
 
Dernière édition:

Macplanete

Administrator
Membre du personnel
bonjour ,erreur de ma part en voulant crée les comptes pour pouvoir accés a l'appli messages,du coup je suis pas sur un bon serveur, je recois constament connexion jabber non securisée,je voudrais supprimé les comptes et les refaire afin que sa marche,mais je n'arrive pas avec le moins a les enlevé,merci a tous de m'aiguillé pour la démarche a suivre
Bonjour,
Lancez Messages, allez dans les Préférences puis sous Comptes. De là positionnez-vous sur le compte à supprimer puis cliquez sur le bouton - pour le supprimer.
 

fabe63

Member
merci pour ta réponse Macplanete,comme je disais dans le 1er post,impossible de supprimé en cliquant sur le bouton -,je comprends pas.
 

fabe63

Member
faut il que je supprime tous dans les comptes internet "mail" pour pouvoir arrivé a tous refaire?
 

Macplanete

Administrator
Membre du personnel
Lancez le Finder et allez dans le dossier /Library/Preferences. De là supprimez le fichier com.apple.imservice.ids.iMessage.plist.
 

fabe63

Member
je lance le finder,je tappe dans rechercher,mais je trouve pas le dossier Library/Preferences,c'est fou,un vrai casse tete chinois lol
 

Macplanete

Administrator
Membre du personnel
Il faut aller dans votre Mac puis Bibliothèque puis le dossier Preferences.
Sinon vous ouvrez le finder Pomme + Maj + G vous tapez :

/Library/Preferences

et Entrée. Vous arrivez directement dans le bon dossier.
 

fabe63

Member
je suis dessus la,le fichier com.apple.imservice.ids.iMessage.plist,n'y ai pas dans la liste
 

fabe63

Member
y a pas mal de fichier a se que je peux voir,par contre va falloir supprimé le bon maintenant
 

Macplanete

Administrator
Membre du personnel
Vous n'en avez qu'un seul à supprimer. Celui que je vous ai indiqué.
 

fabe63

Member
oui mais il y est pas dans la liste c'est tous par ordre alphabétique,je ne le vois pas....
 

fabe63

Member
je viens de faire la manip et dans le fichier cache j'ai com.apple.iconservices.store avec un sens interdit,sinon toujours rien dans l'autre
 

fabe63

Member
1 – Ouvrez le Terminal, dans Applications/Utilitaires



2 – Dans Terminal, saisissez la ligne suivante :

defaults write com.apple.finder AppleShowAllFiles TRUE

Puis validez en appuyant sur la touche Entrée.

3 – Il faut relancer le Finder, pour appliquer le nouveau paramètre.
Saisissez dans le Terminal :

killall Finder

Puis validez en appuyant sur la touche Entrée.

4- Les fichiers et dossiers sont désormais visibles.

j'ai fait cette manip,mais j'ai toujours rien
 

Macplanete

Administrator
Membre du personnel
J'avoue ne pas comprendre pourquoi le fichier n'est pas visible. Essayez avec l'app iShow X.
 
Haut