Démarrage d'El Capitan en recovery bloqué sur conversion FileVault

theoophile

New Member
Je tourne sur mac depuis bien 18 ans. Et j'en ai 22. C'est vous dire.
Seulement pour la première fois, je me retrouve bloqué face à El Capitan.
Je me tourne donc vers vous, pour savoir si vous n'auriez pas des idées par hasard pour m'aider à démarrer mon ordinateur. En gros, j'installe El Capitan en bêta (grosse erreur), depuis, dès que j'éteignais mon ordi, il refusait de redémarrer (bloqué sur la barre de chargement).
Suite à quoi, je me suis rendu compte que la seule solution était de démarrer mon ordi en recovery (avec Cmd + R) et réinstaller le système en manuel. A chaque fois. Pénible. Bon bref, là dessus, je me dis qu'il faut juste pas que j'éteigne mon ordi. Ad vitam eternam. Pas génial, mais c'est la seule solution que j'ai trouvé. MAIS un beau jour, mon mac s'éteint suite à un manque de batterie (Meh). Et là, avec ma manip habituelle, ça ne fonctionne plus, il me met "conversion FileVault en cours, veuillez attendre blablabla". Là dessus bon, je regarde, une conversion Filevault, ça doit pas durer plus de 12h à priori sur un DDE de 500 Go... Passons. Après 20h, toujours rien. Je perds un peu espoir. J'essaie donc une installation en bootant d'une Clef USB, rien.
Démarrage en mode verbose: rien. (après j'ai pas trop poussé le mode verbose, j'ai juste démarré avec un CMD + V)
Démarrage en mode utilisateur unique: rien.
Je vérifie/répare le disque avec l'utilitaire (avec le fameux S.O.S. maintenant depuis OS X Capitan): RIEN. Remise à 0 de la RAM : RIEN. Est ce que vous auriez des idées?
 

theoophile

New Member
Merci pour votre réponse, j'avais en effet déjà essayé depuis le terminal mais sans succès. En effet, j'ai un message quand je tape la commande : command not found.
Que ce soit pour le sudo fdesetup disable ou fdesetup status.
Merci encore .
 

theoophile

New Member
Je suis désolé de poser toutes ces questions, mais comment faire pour être en session administrateur depuis le mode recovery ?
 

Macplanete

Administrator
Membre du personnel
Désolé, il faut démarrer en mode Verbose pour cette commande (CMD + V) ensuite ouvrez le Terminal et désactivez FileVault.
 

theoophile

New Member
Merci beaucoup!
Alors, je sais qu'une fois arrivé là, ça risque d'être compliqué pour vous, mais voilà: le mode verbose ne démarre pas comme il le devrait chez moi.
C'est à dire que j'avais déjà essayé (et je l'ai relancé là, comme indiqué par vous avec cmd + v) mais il bloque à un moment (et j'ai essayé de voir si la situation évoluait passé un peu de temps, mais rien ne bouge après une bonne heure).
Je vous envoie une photo de mon écran.
http://hpics.li/a0a349b
 

theoophile

New Member
Non plus capitaine!
Je crois que je suis bon pour devoir supprimer 3 ans d'utilisation en faisant une installation propre...
 
Haut