El Capitan ne démarre plus et reste figé au stade du logo

Macplanete

Administrator
Membre du personnel
#2
Bonjour,
La première chose à faire c'est de tenter de réparer votre OS X actuel : El Capitan installation : problèmes... et solutions !
Ensuite, si cela ne fonctionne pas. Il faudra faire une installation propre Mac OS X El Capitan (10.11). Vous créerez effectivement une clé USB bootable (même à partir d'un autre Mac). Vous démarrerez depuis cette clé, formaterez votre disque puis réinstallerez sélectivement les données qui vous intéressent via vôtre sauvegarde Time Machine, étant donné que vous en avez une.
Tenez-nous au courant, nous sommes là pour vous guider.
 

C zar

New Member
#3
Bonjour,
Merci pour votre réponse. J'ai tenté les réparations telle que vous me l'avez conseillé. J'ai tout essayé et seule une option a fonctionné partiellement. Il s'agit de la réinstallation de l'OSX via "cmd+R".
La réinstallation s'est bien passée. L'ordinateur a démarré normalement sans perte de fichiers. J'ai donc pu gérer mais urgences avant de tenter l'extinction.
J'ai d'abord tenté un redémarrage direct depuis le menu pomme. L'ordinateur a redémarré normalement. J'ai ensuite tenté un arrêt normal, puis un démarrage par le bouton et là, retour à la case départ. Le démarrage coince au moment de l'apparition du logo et la jauge reste à zéro.
Puisque'il est possible de redémarrer l'ordinateur via une réinstallation de l'OSX, sans perte de données, que faut-il corriger pour que l’ordinateur puisse lancer sa séquence de démarrage sans problème ? Quelle est le bout de scripte qui empêche le chargement des données ?
Bien à vous
 

Macplanete

Administrator
Membre du personnel
#4
Bonjour,
Je ne peux hélas pas vous en dire plus à ce sujet. Je n'en ai pas la moindre idée. Peut-être que d'autres contributeurs pourront vous prêter main forte. Pour ma part, j'aurais procédé à une réinstallation par Internet + formatage.
 

C zar

New Member
#5
Bonsoir,
J'ai "résolu" mon problème en restaurant mon ordinateur avec ma dernière sauvegarde qui date de juste avant de passer à El Capitan. Je suis donc maintenant sur YOMESITE et sans perte de données. je vais attendre 5 ou 6 mois et lire les forums pour voir où en sont les correctifs dEl Capitan avant de le réinstaller.
Bonne soirée.
 

isis9

New Member
#6
Bonsoir,
Je rencontre le même problème depuis une semaine, (après installation d'El Capitan). Après un moment d'inactivité impossible de reprendre la main, écran gris, témoin adaptateur secteur éteint !? et impossible de redémarrer par toutes les commandes possibles et toujours logo + barre de progression qui bloque à 50% ensuite écran blanc, seule la commande (au bout d'une heure ) cmd + R m'a redonné la main et j'ai fait une réparation avec le nouveau utilitaire "SOS" du disque et effectuer un redémarrage "normal" et à présent tout est ok, jusqu'à la prochaine fois car cela fait déjà 5 fois en une semaine!!!Je pense qu'il s'agit sans doute d'un bug relatif à la version d'El Capitan? et/ou autre...si quelqu'un a une réponse ... merci par avance:)
Bonne soirée
 

stefgaup

New Member
#7
Bonjour,
J'ai le même souci (qui ne l'a pas ?)
Par contre un SOS du disque n'a pas solutionné mon problème.
J'ai du tout reinstaller (en partant de mon DVD d'installation en OS 10.6 !). J'ai eu plein de problème avec les mots de passe de connexion de mes comptes puis des trousseaux (non reconnu alors qu'inchangé !).... bref avant hier j'ai cru avoir rétabli la situation et patatra : nouveau blocage !

D'autres forum mettent en cause les extensions : je crois que j'ai SyncMate (qui semble en cause) et maintenant que le terminal pour le supprimer.
J'essaye ce soir...

D'autre disent qu'il faut réparer les permissions : Or c'est plus possible via l'utilitaire du disque d'ElCapitan !!!

Je crois que je vais repartir de ma dernière sauvegarde TimeMachine sous Yosemite, malgré les 13h annoncé... (y a "que" 300Go à récupérer pourtant)

Bref sacré b...
 
#8
bonjour mon mac acheté debut d'année donc encore assez récent s'eteint tout seul grace a EL CAPITAIL pas pu completer hier l'instalation aujourd'hui il ne répond plus cmd R ne m'aide pas non plus parce que la jauge arrives qu' a la moitié et mon ordi s' éteint pourquoi proposer une mise a jour si vous n' êtes pas au top pour le faire fonctionner sans encombres du coup obliger de ramener mon ordi au magasin MERCI APPLE
 
#9
suis dans l
Bonjour,
Je viens vers vous car j'ai installer El Capitan tel qu'il m'était proposé par apple, c'est à dire comme une mise à jour.
L'installation c'est bien passée et j'ai pu travailler avec mon IMAC 27", acheté en mai 2013, sans problème. Par contre, le lendemain, impossible de redémarrer l'OSX. Cela bloque au moment de l'apparition du logo et de la jauge qui reste à zéro.
Je peux vous écrire grâce à bootcamp Windows 8.1, qui lui fonctionne très bien. Ce n'est donc pas un problème matériel.
J'ai lu par ailleurs sur d'autres forums que beaucoup de personnes ayant installé El Capitan se sont retrouvées dans la même situation. La seul solution semble être la réinstallation d'El Capitan avec formatage du disque.
J'avais mis en place une sauvegarde automatique sur disque externe via Time machine.
Comment puis-je faire pour redémarrer mon Mac sans perte de données ? Est-ce qu'une clé USB bootable me permettrait de démarrer mon Mac et de corriger les erreurs sans tout effacer ? Est-ce que je peux créer cette clé à partir d'un autre Mac, puisque je ne peux pas le faire du mien ?
Merci pour votre aide.

Je tiens également à dénoncer l'attitude d'Apple qui joue la politique de l'autruche en ne donnant aucune information sur cette mise à jour ratée. L’Apple store ne sait pas répondre et renvoie vers le sav qui répond que l'ordinateur n'est pas sous garantie et qu'ils ne peuvent donc pas m'aider...
bonjour suis dans la même merde suis pas non plus un As de l'informatique mais bon de bonne foi j'installe la mise a jour et je ne peux plus rien faire avec elle est encore sous garantie et demain je la ramene au magasin et ils vont comprendre que je ne suis pas contante
 

isis9

New Member
#11
Encore planté mon macbook pro, après plusieurs essais de redémarrage avec tous les combinaisons possibles rien ne se passe écran blanc ou pas de son au démarrage, les symptômes sont très aléatoires. Une fois le logo plus la barre de progression (50%) parfois écran blanc.Mon "alt" au démarrage qui l'autre fois a relancé mon MBP aujourd'hui rien. Que fait APPLE pour ce genre de problèmes, c'est la première fois que j'ai ce type de problème.
 
Dernière édition par un modérateur:

Macplanete

Administrator
Membre du personnel
#12
Encore planté mon macbook pro, après plusieurs essais de redémarrage avec tous les combinaisons possibles rien ne se passe écran blanc ou pas de son au démarrage, les symptômes sont très aléatoires. Une fois le logo plus la barre de progression (50%) parfois écran blanc.Mon "alt" au démarrage qui l'autre fois a relancé mon MBP aujourd'hui rien. Que fait APPLE pour ce genre de problèmes, c'est la première fois que j'ai ce type de problème.
Quelle installation avez-vous faites de Mac OS X El Capitan ? Mise à jour ?
 

isis9

New Member
#13
J'ai installé la version via Apple Store et ensuite créé une clé une clé USB bootable au cas où ! mais rien n'y fait, à présent en démarrage normal j'ai un écran bleu puis noir et il reboote sans arrêt, écran bleu puis noir etc...
 

isis9

New Member
#14
Après 1 h de repos de MBP je viens de relancer mon MBP, écran bleu au démarrage puis il redémarre tout seul, ensuite écran bleu, pomme, barre de progression, il redémarre seul, tout cela au bout de 3 fois et là que vois-je l'accès à ma session !!! que je lance donc et là il s'éteint seul ???? écran noir aucun bruit. pensant qu'il est éteint, je lance le démarrage rien ne ne passe, j'appuie pendant 5 ou 6 s et là il s'éteint réellement !!! si quelqu'un peut me dire s'il a déjà rencontrer ce problème la bonne nouvelle c'est qu'au prochain démarrage accès à ma session ok toutes mes appli sont ré-ouvertes telles qu'au moment du crash, mail, word, acrobat Pro,etc... tout le process se déroule bien. Je lance l'utilitaire de disque fonction SOS tout est ok. Bizarre quand même les mystères de l'informatique sont vraiment impénétrables pour moi et je vais revenir à la version Yosemite qui fonctionnait bien en attendant une version plus stable de El Capitan. J'ai signalé le problème à APPLE, j'attends leur réponse et vous tiendrai au courant de la suite. Bon courage et bonne chance aux futurs adeptes d'El Capitan
 

Macplanete

Administrator
Membre du personnel
#15
Après 1 h de repos de MBP je viens de relancer mon MBP, écran bleu au démarrage puis il redémarre tout seul, ensuite écran bleu, pomme, barre de progression, il redémarre seul, tout cela au bout de 3 fois et là que vois-je l'accès à ma session !!! que je lance donc et là il s'éteint seul ???? écran noir aucun bruit. pensant qu'il est éteint, je lance le démarrage rien ne ne passe, j'appuie pendant 5 ou 6 s et là il s'éteint réellement !!! si quelqu'un peut me dire s'il a déjà rencontrer ce problème la bonne nouvelle c'est qu'au prochain démarrage accès à ma session ok toutes mes appli sont ré-ouvertes telles qu'au moment du crash, mail, word, acrobat Pro,etc... tout le process se déroule bien. Je lance l'utilitaire de disque fonction SOS tout est ok. Bizarre quand même les mystères de l'informatique sont vraiment impénétrables pour moi et je vais revenir à la version Yosemite qui fonctionnait bien en attendant une version plus stable de El Capitan. J'ai signalé le problème à APPLE, j'attends leur réponse et vous tiendrai au courant de la suite. Bon courage et bonne chance aux futurs adeptes d'El Capitan
Sinon, vous faites une réinstallation par Internet avec formatage (réinstallation usine de votre Mac) puis installation de la mise à jour El Capitan via l'Appstore.
 

isis9

New Member
#16
Merci pour votre réponse. Effectivement je refais actuellement une réinstallation avec formatage du disque puis la MAJ d'El Capitan car ma sauvegarde Time Machine n'était pas valable pour la version Yosémite. En tout cas bravo pour votre site avec explications claires et précises. :)
 

Macplanete

Administrator
Membre du personnel
#17
Merci pour votre réponse. Effectivement je refais actuellement une réinstallation avec formatage du disque puis la MAJ d'El Capitan car ma sauvegarde Time Machine n'était pas valable pour la version Yosémite. En tout cas bravo pour votre site avec explications claires et précises. :)
Ce forum a pour vocation de vous aider ! Pas de soucis.
 

isis9

New Member
#18
Sinon, vous faites une réinstallation par Internet avec formatage (réinstallation usine de votre Mac) puis installation de la mise à jour El Capitan via l'Appstore.
Bonjour,
Effectivement suite à une installation "propre" suivant vos conseils que j'aurais dû suivre, formatage du disque, réinstallation de Mac Os X El Capitan avec une clé usb bootable tout fonctionne à présent. Désolée d'avoir poster des messages sur le site pour rien mais si cela peut servir à d'autres, conclusion il ne faut surtout pas installer la mise à jour sur une ancienne version. Bon courage pour la suite
 

isis9

New Member
#20
et bien non, le problème vient de se reproduire impossible de reprendre la main sur les applications en cours après un temps d'inactivité. Hélas, ce problème se produit systématiquement après 2 ou 3 jours de bon fonctionnement comme précédemment !!! plus de son ! lors du redémarrage, plus d'image écran blanc ou bleu cela dépend, c'est vraiment très bizarre; j'observe de plus que lors du plantage et du reset du MBP il chauffe beaucoup, (côté gauche) le ventilo tourne sans arrêt, s'arrête tout seul (uniquement dans ce cas de figure). Actuellement je suis connectée après divers resets (et ré-initialisation de la NPRAM), là le ventilo tourne normalement et mon MBP ne chauffe pas du tout!!! j'angoisse car dans quelques jours je dois partir en déplacement donc beaucoup de craintes pour la suite... j'ai un backup sur Time Machine mais sans démarrage "normal" il ne me sert à rien, même chose pour un démarrage avec le Ctrl Alt sur ma clé USB Bootable (créée avec Dismaker) .... je sélectionne la clé USB et quelques minutes après.. écran blanc ou bleu !!! de même pour le démarrage d'Apple Hardware test (rien... aucun message : écran blanc) donc je suis revenue au point de départ (malgré formatage du disque et une installation propre d'El Capitan) et mes remarques précédentes restent quelle galère!!! et pourtant mon MBP revient du Génius Bar pour un changement de batterie et tous les tests étaient ok !?!? Merci de votre aide
 

Fichiers joints

Haut